Pagina 1 di 1
 
 

Messaggio Gestione Banners In Vers.1.3.24.77( 2a Puntata)

#1  vilas Giovedì, 27 Ottobre 2011, 21:27

Tornando indietro al mio precedente Post http://www.icyphoenix.it/gestione-b...-77-vt4380.html

Ho voluto ,per cocciutaggine fare un'ultima prova,ed ho installato l'ultima Beta disponibile, ,"EX NOVO", per cui D.base pulito e vuoto, ed ho riprovato a smanettare sui Banners; il risultato è sempre lo stesso,si riesce

a visualizzaresolamente il Banner su "Globale intestazione",mentre gli altri eventualmente abilitati,non sono visibili.Escludendo a questo punto un update non andato a buon fine cosa è che può interferire con la loro gestione ?
 




Versione di IP: 2.0.0.86

Server: Linux

____________
Sito
 
Ultima modifica di vilas il Giovedì, 27 Ottobre 2011, 21:28, modificato 2 volte in totale 
avatar
blank.gif vilas Sesso: Uomo
Interessato
Interessato
 
Età: 106
Registrato: Novembre 2008
Messaggi: 336
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Gestione Banners In Vers.1.3.24.77( 2a Puntata)

#2  Andrea75 Venerdì, 28 Ottobre 2011, 09:25

Secondo me sbagli qualche impostazione... su una versione pulita il problema non dovrebbe presentarsi... a meno che, ci fosse qualche funzione di PHP io di MYSQL in locale a dare problemi... usi XAMPP?
 




Versione di IP: 2.0.0.86

Server: Linux

____________
My Icy forum: www.lineameteo.it
Staff Member @ Icy Phoenix.it & Icy Phoenix.com
 
avatar
italia.png Andrea75 Sesso: Uomo
Amministratore
Amministratore
bel tempo con possibili rovesci
 
Età: 42
Registrato: Mag 2007
Residenza: Perugia
Messaggi: 3984
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Gestione Banners In Vers.1.3.24.77( 2a Puntata)

#3  vilas Venerdì, 28 Ottobre 2011, 10:50

No, Andrea,non uso nessun programma tipo XAMPP , e comunque installando una vers. pulita, da zero,col file scaricato dal Sito,non possono sussistere errori di procedura,anche perchè l'unico comando che do è  install/install.php .

I permessi sono settati perfettamente, quindi...........
L'unica problema potrebbe essere per colpa dell'Host di questo Sito di prova che è Hellospace, che usa

Versione di PHP: 5.2.6-1+lenny13 e     Versione di MySQL: 5.0.51a-24+lenny5

screenhunter01oct281040



Il mio Sito è su A.V. , che adotta mi pare altre vers. di PHP e MySQL; magari dopo un paio di doverosi backup, provo un'aggiornamento anche lì !
 




Versione di IP: 2.0.0.86

Server: Linux

____________
Sito
 
Ultima modifica di vilas il Venerdì, 28 Ottobre 2011, 10:52, modificato 1 volta in totale 
avatar
blank.gif vilas Sesso: Uomo
Interessato
Interessato
 
Età: 106
Registrato: Novembre 2008
Messaggi: 336
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Gestione Banners In Vers.1.3.24.77( 2a Puntata)

#4  Andrea75 Venerdì, 28 Ottobre 2011, 22:33

Ti consiglio di fare una prova in locale... Ti assicuro che con la clean la gestione dei banner funziona correttamente, e li non possono esserci problemi di update....
 




Versione di IP: 2.0.0.86

Server: Linux

____________
My Icy forum: www.lineameteo.it
Staff Member @ Icy Phoenix.it & Icy Phoenix.com
 
avatar
italia.png Andrea75 Sesso: Uomo
Amministratore
Amministratore
bel tempo con possibili rovesci
 
Età: 42
Registrato: Mag 2007
Residenza: Perugia
Messaggi: 3984
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Gestione Banners In Vers.1.3.24.77( 2a Puntata)

#5  vilas Sabato, 29 Ottobre 2011, 10:54

In tutti questi anni che uso Icy, non ho mai fatto una installaz. in locale, avendo un Sito di prova di cui usufruire........
Mi sa tanto che mi tocca imparare, leggerò il come nella sezione "Documentazione e Guide",dove mi pare ci sia
un "how to" a riguardo !
 




Versione di IP: 2.0.0.86

Server: Linux

____________
Sito
 
avatar
blank.gif vilas Sesso: Uomo
Interessato
Interessato
 
Età: 106
Registrato: Novembre 2008
Messaggi: 336
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Gestione Banners In Vers.1.3.24.77( 2a Puntata)

#6  Andrea75 Sabato, 29 Ottobre 2011, 12:29

vilas ha scritto: [Visualizza Messaggio]
In tutti questi anni che uso Icy, non ho mai fatto una installaz. in locale, avendo un Sito di prova di cui usufruire........
Mi sa tanto che mi tocca imparare, leggerò il come nella sezione "Documentazione e Guide",dove mi pare ci sia
un "how to" a riguardo !


A parte che è molto più semplice... non devi caricare files e attendere il tempo necessario, le modifiche le fai all'istante.... avresti cmq 1000 vantaggi, ma in questo caso te lo dico giusto per fare una prova, in quanto con la mia versione pulita in locale la gestione banner funziona correttamente, e di conseguenza DEVE funzionare per forza anche a te!
 




Versione di IP: 2.0.0.86

Server: Linux

____________
My Icy forum: www.lineameteo.it
Staff Member @ Icy Phoenix.it & Icy Phoenix.com
 
avatar
italia.png Andrea75 Sesso: Uomo
Amministratore
Amministratore
bel tempo con possibili rovesci
 
Età: 42
Registrato: Mag 2007
Residenza: Perugia
Messaggi: 3984
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Gestione Banners In Vers.1.3.24.77( 2a Puntata)

#7  vilas Mercoledì, 02 Novembre 2011, 16:58

Faccio l'ultimo intervento,giusto per non inquinare troppo il thread; ho installato questa Beta in locale con XAMPP, ma il problema rimane, nel senso che i , banner si posizionano correttamente in tutte le posizioni, tranne che in Menù Navigazione "Inizio" e "Fine"

Ultima cosa che non quadra è l'Overall footer.tpl che si trova in templates/default: volevo far risultare l'icona del cracker tracker, + un'altra scritta aggiunta da me,e 'ho copiata con un drag and drop,tramite Ftp,dal mio Sito A.V.

dove funziona regolarmente,nel Sito di prova.
I risultati però non coincidono, (non risulta l'icona e la dicitura cracker , come da immagini allegate !     
2gwf88w
screenhunter02nov011921
 




Versione di IP: 2.0.0.86

Server: Linux

____________
Sito
 
avatar
blank.gif vilas Sesso: Uomo
Interessato
Interessato
 
Età: 106
Registrato: Novembre 2008
Messaggi: 336
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Gestione Banners In Vers.1.3.24.77( 2a Puntata)

#8  Andrea75 Mercoledì, 02 Novembre 2011, 20:57

vilas ha scritto: [Visualizza Messaggio]
Faccio l'ultimo intervento,giusto per non inquinare troppo il thread; ho installato questa Beta in locale con XAMPP, ma il problema rimane, nel senso che i , banner si posizionano correttamente in tutte le posizioni, tranne che in Menù Navigazione "Inizio" e "Fine"


Allora... a quanto pare già qualcosa hai risolto, perché nei post precedenti dicevi che i banner funzionavano correttamente solo in "Globale intestazione", mentre ora dici che funzionano in tutte le posizioni tranne che nel menù di navigazione. Per prova ho comunque effettuato un test perché effettivamente non avevo mai testato gli annunci in quella posizione, ma come puoi vedere, anche in questo caso continuo a non rilevare problemi:

 schermata_del_2011_11_02_20_57_07

vilas ha scritto: [Visualizza Messaggio]
Ultima cosa che non quadra è l'Overall footer.tpl che si trova in templates/default: volevo far risultare l'icona del cracker tracker, + un'altra scritta aggiunta da me,e 'ho copiata con un drag and drop,tramite Ftp,dal mio Sito A.V.

dove funziona regolarmente,nel Sito di prova.
I risultati però non coincidono, (non risulta l'icona e la dicitura cracker , come da immagini allegate !     
2gwf88w
screenhunter02nov011921


Per quanto riguarda questo problema, scusami, ma non ti seguo...... non ho ben capito cosa vorresti ottenere e cosa non ti funziona...

In ogni caso, lo ricordo (ma è scritto testualmente nel topic di annuncio della Beta1), che questa versione non è ancora ufficialmente supportata, e che lo staff è a disposizione solo per la raccolta di eventuali bug.
 




Versione di IP: 2.0.0.86

Server: Linux

____________
My Icy forum: www.lineameteo.it
Staff Member @ Icy Phoenix.it & Icy Phoenix.com
 
avatar
italia.png Andrea75 Sesso: Uomo
Amministratore
Amministratore
bel tempo con possibili rovesci
 
Età: 42
Registrato: Mag 2007
Residenza: Perugia
Messaggi: 3984
  • Torna in cima Vai a fondo pagina
 


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
NascondiArgomenti Simili
Argomento Autore Forum Risposte Ultimo Messaggio
No Nuovi Messaggi Errori In ACP Vers. 1.1.7.22 Il Giustiziere Archivio 'Supporto Generale' 13 Mercoledì, 12 Dicembre 2007, 16:16 Leggi gli ultimi Messaggi
Il Giustiziere
No Nuovi Messaggi Problema In ACP>Headers&Banners briza74 Archivio 'Supporto Generale' 2 Sabato, 09 Febbraio 2008, 21:28 Leggi gli ultimi Messaggi
briza74
No Nuovi Messaggi [RISOLTO] Problema Headers E Banners...pag... 8mile Archivio 'Supporto Generale' 3 Giovedì, 05 Giugno 2008, 16:33 Leggi gli ultimi Messaggi
8mile
Quest'Argomento è chiuso: Non puoi inserire, rispondere o modificare i Messaggi. Headers & Banners Sparito Pipistro Archivio 'Supporto Generale' 6 Venerdì, 21 Agosto 2009, 18:00 Leggi gli ultimi Messaggi
Pipistro
No Nuovi Messaggi Gestione Banners Nella Ver. 1.3.24.77 vilas Archivio 'Supporto Generale' 6 Sabato, 22 Ottobre 2011, 14:34 Leggi gli ultimi Messaggi
vilas

Pagina 1 di 1
 









  

 

cron