Pagina 1 di 2
Vai a 1, 2  Successivo
 

Messaggio Problema Con I Banner

#1  system90 Domenica, 16 Ottobre 2011, 13:01

Sto cercando di inserire un banner ma mi da questo errore

banner
<SCRIPT Language="Javascript"><!--
var id='fp1252';
//--></SCRIPT>
<SCRIPT Language="Javascript" src="http://www.filepremier.com/iframe/box.js"></SCRIPT>




Could not insert data into ads table

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'fp1252'; //--> ', 'vtt', 5, 0, 1)

Line : 158
File : cms_ads.php
 




Versione di IP: 2.0.0.86

Server: Linux
 
avatar
italia.png system90 Sesso: Uomo
Appassionato
Appassionato
 
Età: 27
Registrato: Giugno 2008
Messaggi: 648
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#2  TopoMotoV3X Domenica, 16 Ottobre 2011, 18:57

di che banner si tratta?
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#3  system90 Domenica, 16 Ottobre 2011, 20:10

sarebbe una iframe di un sito
 




Versione di IP: 2.0.0.86

Server: Linux
 
avatar
italia.png system90 Sesso: Uomo
Appassionato
Appassionato
 
Età: 27
Registrato: Giugno 2008
Messaggi: 648
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#4  TopoMotoV3X Lunedì, 17 Ottobre 2011, 06:44

Ti risulta che sia funzionante? a mo non da nessun errore ma soltanto Accesso negato.
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#5  system90 Lunedì, 17 Ottobre 2011, 22:18

quel codice funziona solo nel mio sito,cmq funziona,non è la prima volta che mi da quel problema con i banner.

Aggiungo che se inserisco come blocco nella home,funziona tutto.
 




Versione di IP: 2.0.0.86

Server: Linux
 
Ultima modifica di system90 il Lunedì, 17 Ottobre 2011, 23:27, modificato 1 volta in totale 
avatar
italia.png system90 Sesso: Uomo
Appassionato
Appassionato
 
Età: 27
Registrato: Giugno 2008
Messaggi: 648
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#6  TopoMotoV3X Martedì, 18 Ottobre 2011, 21:06

Facciamo una prova...
Sostituisci cms_ads.php che trovi in root/
Se non risolvi, vai in: ACP/DB E Sicurezza/Manutenzione DB
Lancia: Verifica Database, Ottimizza Database, Ripara Database.
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#7  system90 Martedì, 18 Ottobre 2011, 22:01

non succede niente,che strano
 




Versione di IP: 2.0.0.86

Server: Linux
 
avatar
italia.png system90 Sesso: Uomo
Appassionato
Appassionato
 
Età: 27
Registrato: Giugno 2008
Messaggi: 648
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#8  TopoMotoV3X Martedì, 18 Ottobre 2011, 23:55

Sinceramente non so che altro consigliarti, provando in locale e sul mio sito non rilascia nessun errore, potresti comunque inserirlo come blocco invece che come banner.
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#9  system90 Mercoledì, 19 Ottobre 2011, 22:02

vorrei inserirlo sopra ogni discussione..........comunque grazie mille per il tuo impegno
 




Versione di IP: 2.0.0.86

Server: Linux
 
avatar
italia.png system90 Sesso: Uomo
Appassionato
Appassionato
 
Età: 27
Registrato: Giugno 2008
Messaggi: 648
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#10  TopoMotoV3X Giovedì, 20 Ottobre 2011, 01:17

Sin quando non trovi il problema puoi inserirlo direttamente nel template.
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#11  system90 Giovedì, 20 Ottobre 2011, 18:57

mi potresti dire il nome della pagina che devo modificare?...ho provato cms_ads.php ma non ci trovo niente  che può riguardare
 




Versione di IP: 2.0.0.86

Server: Linux
 
avatar
italia.png system90 Sesso: Uomo
Appassionato
Appassionato
 
Età: 27
Registrato: Giugno 2008
Messaggi: 648
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#12  TopoMotoV3X Giovedì, 20 Ottobre 2011, 20:18

Intendi metterlo in cima ad ogni pagina della discussione o tra un topic e l'altro?
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#13  system90 Giovedì, 20 Ottobre 2011, 21:05

Visualizzazione Argomento: Inizio  quindi tra un topic e l'altro

grazie
 




Versione di IP: 2.0.0.86

Server: Linux
 
avatar
italia.png system90 Sesso: Uomo
Appassionato
Appassionato
 
Età: 27
Registrato: Giugno 2008
Messaggi: 648
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#14  TopoMotoV3X Venerdì, 21 Ottobre 2011, 01:24

Visualizzazione Argomento: Inizio è in cima al testo della prima discussione di ogni thred.. non sta tra un topic e l'altro.
Prova in questo modo:

Il file che devi modificare lo trovi in: root/templates/default/

Si chiama: viewtopic_body.tpl

Cerca:
<!-- BEGIN switch_viewtopic_banner -->
<tr>
    <td align="center" class="row-post-author">
        <span class="post-name"><a href="#" style="font-weight:bold;text-decoration:none;">{L_SPONSORS_LINKS}</a></span><br />
        <img src="images/ranks/rank_sponsor.png" alt="" style="margin-bottom: 3px;" /><br />
        <img src="images/avatars/default_avatars/sponsor.gif" alt="" />
    </td>
    <td class="row-post" align="center" style="text-align: center; vertical-align: middle !important;"><div class="center-block-text" style="overflow:auto;">{VIEWTOPIC_BANNER_CODE}</div></td>
</tr>
<tr><td class="spaceRow" colspan="2"><img src="{SPACER}" width="1" height="3" alt="" /></td></tr>
<!-- END switch_viewtopic_banner -->


Cambia con:
<tr>
    <td align="center" class="row-post-author">
        <span class="post-name"><a href="#" style="font-weight:bold;text-decoration:none;">{L_SPONSORS_LINKS}</a></span><br />
        <img src="images/ranks/rank_sponsor.png" alt="" style="margin-bottom: 3px;" /><br />
        <img src="images/avatars/default_avatars/sponsor.gif" alt="" />
    </td>
    <td class="row-post" align="center" style="text-align: center; vertical-align: middle !important;"><div class="center-block-text" style="overflow:auto;">{VIEWTOPIC_BANNER_CODE}<SCRIPT Language="Javascript"><!--
var id='fp1252';
//--></SCRIPT>
<SCRIPT Language="Javascript" src="http://www.filepremier.com/iframe/box.js"></SCRIPT></div></td>
</tr>
<tr><td class="spaceRow" colspan="2"><img src="{SPACER}" width="1" height="3" alt="" /></td></tr>
<!-- BEGIN switch_viewtopic_banner --><!-- END switch_viewtopic_banner -->

Ho già inserito il tuo script, quindi devi solamente icollare questo codice e salvare la modifica.
fammi sapere se volevi farlo in questo modo.
Saluti.
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#15  system90 Venerdì, 21 Ottobre 2011, 21:49

non si vede niente,che casino
 




Versione di IP: 2.0.0.86

Server: Linux
 
avatar
italia.png system90 Sesso: Uomo
Appassionato
Appassionato
 
Età: 27
Registrato: Giugno 2008
Messaggi: 648
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#16  TopoMotoV3X Venerdì, 21 Ottobre 2011, 23:19

Non vedi nulla in che senso? hai cancellato i cache?
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#17  system90 Venerdì, 21 Ottobre 2011, 23:59

ho cancellato sia le cache  di icy che sia del browser,ma non mi fa vedere il banner.
 




Versione di IP: 2.0.0.86

Server: Linux
 
avatar
italia.png system90 Sesso: Uomo
Appassionato
Appassionato
 
Età: 27
Registrato: Giugno 2008
Messaggi: 648
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#18  TopoMotoV3X Sabato, 22 Ottobre 2011, 00:13

2011_10_22_001136

Ne sei certo?  
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#19  system90 Sabato, 22 Ottobre 2011, 00:22

si ora funziona........un ultima cosa e poi basta...come faccio in modo da far vedere solo sotto il primo messaggio?
non voglio che  si veda sotto ogni risposta che ha ricevuto la discussione.

grazie
 




Versione di IP: 2.0.0.86

Server: Linux
 
avatar
italia.png system90 Sesso: Uomo
Appassionato
Appassionato
 
Età: 27
Registrato: Giugno 2008
Messaggi: 648
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con I Banner

#20  TopoMotoV3X Sabato, 22 Ottobre 2011, 01:30

Il codice con il tuo script che hai inserito nel file tpl, sostituiscilo con questo:

<!-- BEGIN switch_viewtopic_banner -->
<tr>
    <td align="center" class="row-post-author">
        <span class="post-name"><a href="#" style="font-weight:bold;text-decoration:none;">{L_SPONSORS_LINKS}</a></span><br />
        <img src="images/ranks/rank_sponsor.png" alt="" style="margin-bottom: 3px;" /><br />
        <img src="images/avatars/default_avatars/sponsor.gif" alt="" />
    </td>
    <td class="row-post" align="center" style="text-align: center; vertical-align: middle !important;"><div class="center-block-text" style="overflow:auto;">{VIEWTOPIC_BANNER_CODE}<SCRIPT Language="Javascript"><!--
var id='fp1252';
//--></SCRIPT>
<SCRIPT Language="Javascript" src="http://www.filepremier.com/iframe/box.js"></SCRIPT></div></td>
</tr>
<tr><td class="spaceRow" colspan="2"><img src="{SPACER}" width="1" height="3" alt="" /></td></tr>
<!-- END switch_viewtopic_banner -->


Poi vai nel tuo database e lancia la seguente query:

INSERT INTO `ip_ads` (`ad_id`, `ad_title`, `ad_text`, `ad_position`, `ad_auth`, `ad_format`, `ad_active`) VALUES
(999, 'FilePremier', '\r\n', 'vtx', 5, 0, 1);


Ciao.
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  • Torna in cima Vai a fondo pagina
 


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
NascondiArgomenti Simili
Argomento Autore Forum Risposte Ultimo Messaggio
No Nuovi Messaggi Banner Kronos Archivio 'Supporto Generale' 4 Domenica, 24 Giugno 2007, 12:21 Leggi gli ultimi Messaggi
RaThSi
No Nuovi Messaggi Problema Banner Altervista OlracetnoM5 Archivio 'Supporto Generale' 13 Domenica, 19 Agosto 2007, 09:43 Leggi gli ultimi Messaggi
Andrea75
No Nuovi Messaggi Sfondo Del Banner Kronos Archivio 'Temi e Grafica' 27 Lunedì, 12 Novembre 2007, 23:05 Leggi gli ultimi Messaggi
zirosky
No Nuovi Messaggi Problema News & Banner DiabolikN80 Archivio 'Supporto Generale' 2 Giovedì, 15 Novembre 2007, 14:26 Leggi gli ultimi Messaggi
DiabolikN80
No Nuovi Messaggi Problema Banner Rinoa91 Archivio 'Supporto Generale' 3 Mercoledì, 02 Settembre 2009, 16:52 Leggi gli ultimi Messaggi
Rinoa91

Pagina 1 di 2
Vai a 1, 2  Successivo









  

 

cron